Troubleshooting SharePoint 2007: Clicking buttons in Central Administration does nothing


Warning: preg_match(): Compilation failed: invalid range in character class at offset 4 in /home/pillageu/sites/aarebrot.net/blog/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 1384

Warning: preg_match(): Compilation failed: invalid range in character class at offset 4 in /home/pillageu/sites/aarebrot.net/blog/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 1384

Warning: preg_match(): Compilation failed: invalid range in character class at offset 4 in /home/pillageu/sites/aarebrot.net/blog/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 1384

Warning: preg_match_all(): Compilation failed: invalid range in character class at offset 4 in /home/pillageu/sites/aarebrot.net/blog/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 700

Warning: Invalid argument supplied for foreach() in /home/pillageu/sites/aarebrot.net/blog/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 707

Warning: preg_match_all(): Compilation failed: invalid range in character class at offset 4 in /home/pillageu/sites/aarebrot.net/blog/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 700

Warning: Invalid argument supplied for foreach() in /home/pillageu/sites/aarebrot.net/blog/wp-content/plugins/lightbox-plus/classes/shd.class.php on line 707

Yesterday I was helping a¬†colleague of mine setting up her SharePoint 2007 virtual machine, and at one point she needed to make some changes in Central Administration. Problem was, when she clicked the “OK” (or “Cancel”) buttons after having put in her new settings nothing happened. No page load, no error, no nothing. Continue reading